Open Server при установке Joomla 3 выводит ошибку: Your host needs to use PHP 5.3.1 or higher to run this version of Joomla!

111111111

Если при установке Open Server у Вас возникла ошибка: Your host needs to use PHP 5.3.1 or higher to run this version of Joomla!

Вот РЕШЕНИЕ:

Нажимаем ЛЕВОЙ КНОПКОЙ «мыши» на значке «зеленый флажок».
Далее: выбираем в контекстном меню пункт: «Настройки«

Open Server

В появившемся окне «Настройки» выбираем пункт PHP.
В выпадающем меню выбираем нужную нам версию PHP.

2013-05-18_211045

Нажимаем «СОХРАНИТЬ»
2013-05-18_215744Подтверждаем перезапуск сервера с новыми настройками.

2013-05-18_220020

Обновляем страницу и видим, что установка Joomla 3 началась!

2013-05-18_220226

До новых встреч!

Оцените эту статью. Чтобы мы могли делать лучший контент!

Напишите в комментариях, что вам понравилось и не понравилось!

Средняя оценка 0 / 5. Количество оценок: 0

Оценок пока нет. Поставьте оценку первым.

 

 

Обратите внимание на мой миникурс о создании аватара

‼НОВИНКА 2023 года!!! ‼Курс "БИЗНЕС АВАТАР"

Похожие новости

One Reply to “Open Server при установке Joomla 3 выводит ошибку: Your host needs to use PHP 5.3.1 or higher to run this version of Joomla!”

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *